541: FIP Gauge Installer is now 8.0.150.0-Compatible

The automatic installer of my gauges is now compatible with the newer Logitech driver 8.0.150.0.

However, if you don’t encounter any issue with your current versions, keep on using them.  DO NOT UPDATE your driver to the newer version.

Because if you do, all your gauges already installed WILL BE REMOVED and you will have to REINSTALL them again.