133: Texture_Bandwidth_Mult Revisited

Haven’t written a lot recently because I’ve been testing extensively with different tweaks on my system (mainly due to the addition of HD6970).    Also, some more hardware changes and replacements are going on.   Both consume a lot of time.

So far, there are two positive findings resulted from these tests, which help reduces the occasional stutters in my current setup described in Post 131.

1)  Under the Display Device section, use Anisotropic=1 rather than TriLinear=1, even though the Anisotropic Filtering is hardware controlled via the Catalyst Control Center.   Don’t ask me why.   It just performs better.

[DISPLAY.Device.AMD Radeon HD 6900 Series.0]
Mode=2560x1600x16
Anisotropic=1

2)  Mentioned in Post 27 that increasing the value of TEXTURE_BANDWIDTH_MULT under [Display] section could render a smoother display quality.   The result is more obvious from my current HD 6970 card than the retired HD 5870.    Three of my flying regions have been raised to 800 from 400.    Values higher than 800, however, cause negative impacts.

[Display]
TEXTURE_BANDWIDTH_MULT=800

Remaining regions are being tested, and will report the results later.

Advertisements

8 thoughts on “133: Texture_Bandwidth_Mult Revisited

  1. Yes I did, no difference, bur equally no detriment, so I’ll leave mine at 32. Good tips elsewhere on your site. Like it!

    Like

  2. Hi Tom, I will be very grateful if you take a moment to help me find a solution to an issue I am having while installing Eaglesoft’s Citation X v2.0,(CX20X)I get “HGConfig.exe stopped” message and it looks like the Hyper Gauge module is not working since everything is working when I run the program but I get black PFD and MFD screens.
    Operating System: Windows Vista™ Home Premium (6.0, Build 6001) Service Pack 1 (6001.vistasp1_gdr.101014-0432)
    System Manufacturer: HP-Pavilion
    System Model: FK785AA-ABA s3620f
    BIOS: Phoenix – AwardBIOS v6.00PG
    Processor: Pentium(R) Dual-Core CPU E5200 @ 2.50GHz (2 CPUs), ~2.5GHz
    Memory: 3964MB RAM
    Page File: 1533MB used, 52334MB available
    Windows Dir: C:\Windows
    DirectX Version: DirectX 10
    DX Setup Parameters: Not found
    DxDiag Version: 6.00.6001.18000 64bit Unicode

    ————
    DxDiag Notes
    ————
    Display Tab 1: No problems found.
    Sound Tab 1: No problems found.
    ——————–
    DirectX Debug Levels
    ——————–
    Direct3D: 0/4 (retail)
    DirectDraw: 0/4 (retail)
    DirectInput: 0/5 (retai

    —————
    Display Devices
    —————
    Card name: NVIDIA GeForce 7100 / NVIDIA nForce 630i
    Manufacturer: NVIDIA
    Chip type: GeForce 7100 / nForce 630i
    DAC type: Integrated RAMDAC
    Device Key: Enum\PCI\VEN_10DE&DEV_07E1&SUBSYS_2A65103C&REV_A2
    Display Memory: 1847 MB
    Dedicated Memory: 120 MB
    Shared Memory: 1726 MB
    Current Mode: 1280 x 768 (32 bit) (60Hz)
    Monitor: Generic PnP Monitor
    Driver Name: nvd3dumx.dll,nvd3dum
    Driver Version: 8.17.0012.9610 (English)
    DDI Version: 9Ex
    Driver Attributes: Final Retail
    Driver Date/Size: 2/29/2012 20:02:00, 17642816 bytes
    WHQL Logo’d: n/a
    WHQL Date Stamp: n/a

    Like

    1. Hi Carlos,
      I don’t have Citation X so I can’t tell what’s wrong with your installation from the information you provide.
      However, you could try install a second version of it onto another drive or directory and then compare the difference between the new one and your current one.
      See my post 57: Saftest Approach to Install Addons for some guidelines on how to do that.
      Also, the WinMerge.exe program mentioned in Post 47 is a great tool to compare the difference.
      Finally, you could directly contact Eaglesoft for help to solve your problem.
      Tom

      Like

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s